Service degraded
Resolved
Jun 12 at 09:39pm BST
Earlier service degradation caused by a Google Cloud Platform outage has now been fully resolved.
All systems are operating normally, and our services have returned to full functionality. We will continue to monitor closely to ensure continued stability.
Thank you for your patience and understanding.
Affected services
Public Release
Beta release
Created
Jun 12 at 07:20pm BST
We are currently experiencing a service degradation due to an ongoing outage affecting Google Cloud Platform.
We are actively monitoring the situation and will resume full service as soon as GCP restores normal operations. We appreciate your patience and understanding during this disruption. For live updates, please refer to Google’s status page: https://status.cloud.google.com/
you have any urgent concerns, feel free to contact our support team at help@defendis.ai
Affected services
Public Release
Beta release